Opened 11 years ago

Closed 10 years ago

#85 closed enhancement (fixed)

(Debian) init script is not LSB compliant

Reported by: Matthijs Kooijman <matthijs@…> Owned by: Victor Julien
Priority: minor Milestone: 0.8
Component: vuurmuur Version: 0.7
Keywords: Cc:

Description

When installing the Debian package, update-rc.d complains about the init script. It is not LSB compliant. The LSB requirements are summarized here, with examples: http://wiki.debian.org/LSBInitScripts

Change History (3)

comment:1 Changed 11 years ago by Victor Julien

Milestone: undecided0.8
Status: newassigned

comment:2 Changed 10 years ago by Victor Julien

Should be fixed by changeset:246

comment:3 Changed 10 years ago by Matthijs Kooijman

Resolution: fixed
Status: assignedclosed

Yup, this fixes it for me.

Note: See TracTickets for help on using tickets.