Opened 10 years ago

Closed 10 years ago

#101 closed task (invalid)

Does Vuurmuur give protection from DDOS

Reported by: Tony Owned by: Victor Julien
Priority: trivial Milestone: undecided
Component: vuurmuur Version:
Keywords: vuurmuur ddos protection Cc:

Description

Hello there. I found your firewall from wiki.debian. Anyway I have a simple question because I really need this. Does Vuurmuur give protection from DDOS? If yes how efficient is it? Thank you.

Change History (2)

comment:1 Changed 10 years ago by Victor Julien

Priority: criticaltrivial
Version: 0.7rc3

Vuurmuur tries to protect you from DoS by allowing you to set limits on the number of new connections, both globally and per rule. Vuurmuur also has traffic shaping to give certain rules preference over others. In case of DDoS the problem usually is that your link is fully saturated and there is nothing Vuurmuur can do about that. Is there any specific iptables/netfilter functionality that you are looking for in Vuurmuur?

(btw, please use the ticket system for reporting bugs. For general questions we have irc, a mailinglist and forums)

comment:2 Changed 10 years ago by Victor Julien

Resolution: invalid
Status: newclosed

Closed as invalid, not a bug report.

Note: See TracTickets for help on using tickets.