wiki:Requirements

Requirements

To be able to use vuurmuur, you will need some other software as well. Here is a list of software that you need to have on your system:

  • iptables
  • ncurses (ncursesw for unicode support)

Development requirements

To be able to build the sources from git or the old svn tree, you will need to have the software mentioned above and in addition the following items:

  • gcc
  • ncurses-dev
  • subversion (only for old sources from svn)
  • automake (automake1.9)
  • autoconf
  • make
  • gettext
  • intltool
  • libtool
Last modified 5 years ago Last modified on 10/12/13 21:30:52