Opened 11 years ago

Closed 10 years ago

#84 closed defect (fixed)

On Jaunty limit match isn't detected even though it's loaded

Reported by: Victor Julien Owned by: Victor Julien
Priority: major Milestone: 0.8
Component: suite Version: 0.7
Keywords: Cc:

Description

Even tough the xt_limit module is loaded, it's not detected.

This is caused by the fact that it's missing from: /proc/net/ip_tables_matches

Technically not a bug in Vuurmuur, but needs a work around.

Change History (3)

comment:2 Changed 10 years ago by Victor Julien

Milestone: undecided0.8
Status: newassigned
Version: 0.7

comment:3 Changed 10 years ago by Victor Julien

Resolution: fixed
Status: assignedclosed

Fixed/worked around by r247 and r248.

Note: See TracTickets for help on using tickets.