Opened 12 years ago

Closed 11 years ago

#37 closed defect (duplicate)

Support all protocols in /etc/protocols

Reported by: anonymous Owned by: Victor Julien
Priority: major Milestone: undecided
Component: vuurmuur-conf Version:
Keywords: Cc:

Description

12/21/2007 21:02:35 : PID 4857 : vuurmuur_conf : search_service_in_hash: FIXME: protocol '2' not yet supported.

At least just for display name! It should just display 'igmp' in the GUI, but instead it fills up debug.log printing the above trace once a second!

Change History (1)

comment:1 Changed 11 years ago by Victor Julien

Resolution: duplicate
Status: newclosed

Duplicate of #63 (actually this one was earlier, but the other contains some solution pointers).

Note: See TracTickets for help on using tickets.