Opened 7 years ago

Closed 7 years ago

#143 closed defect (fixed)

Ubuntu log

Reported by: hplc Owned by: Victor Julien
Priority: minor Milestone: 0.8
Component: suite Version:
Keywords: log logs ubuntu Cc:

Description

Ubuntu does not have a /var/log/messages, hence the default Deb install on ubuntu will result in an error.

Temporarily one can use "/var/log/syslog" instead

Change History (2)

comment:1 Changed 7 years ago by hplc

One way of identify ubuntu seem to be running "cat /etc/lsb*|grep DISTRIB" wich gives output as shown below.

hplc@Pavillion:/$ cat /etc/lsb* | grep DISTRIB

cat: /etc/lsb-base: Är en katalog

DISTRIB_ID=Ubuntu

DISTRIB_RELEASE=12.04

DISTRIB_CODENAME=precise

DISTRIB_DESCRIPTION="Ubuntu 12.04.1 LTS"

hplc@Pavillion:/$

comment:2 Changed 7 years ago by Victor Julien

Resolution: fixed
Status: newclosed

The new svn packages default to using nflog, which will work out of the box. Might be a while before it ends up in a stable release, but the issue is fixed :)

Note: See TracTickets for help on using tickets.