Opened 4 years ago

Closed 20 months ago

#106 closed defect (wontfix)

ubuntu karmic 9.10 output of vuurmuur_conf broken with german UTF-8

Reported by: anonymous Owned by: victor
Priority: blocker Milestone: 0.8
Component: vuurmuur-conf Version: 0.8beta2
Keywords: Cc:

Description

vuurmuur-conf-0.8-beta2/debian/rules configure line still with parameter: --with-widec=no

changed to --with-widec=yes and installed package libncursesw5-dev

works fine!

Change History (2)

comment:1 Changed 2 years ago by Joust

It doesn't help on Debian 6.0.3, even after it compiles with "widec" (which is enabled in Makefile and log)

Take a look at screenshot and pastebin (cannot post links because of stupid spam filter here)

http://pastebin.com/1bQz8qNt

http://i.imgur.com/4WhvC.png

Last edited 2 years ago by Joust (previous) (diff)

comment:2 Changed 20 months ago by victor

  • Resolution set to wontfix
  • Status changed from new to closed

Ubuntu 9.10 is no longer supported, closing this ticket.

Note: See TracTickets for help on using tickets.